A/C Problems Still

Our A/C is still very problematic. We tried something different last night, and it seemed to work, and just now I did it again and I’ll see if it changes things.

It was just about 12 hours between doing it the first time and when things started going south again decidedly so. We took the A/C breaker on the circuit house panel, turned it off, then on.

Right when doing that last night, the outside equipment kicked on with a decided thud, and you could hear the compressor doing it’s thing immediately. In the house the air finally started cooling down and coming out more forcefully.

The air in the house last night was humid and overly warm. It was 77/78 in the master bedroom and felt worse. We have a weather gadget in the livingroom with one outside probe. It alternately displays the inside and outside information. In the livingroom the humidity was in the 60% region. I have no idea what upstairs was at, but it wasn’t good, that much I know The living room temperature was 76 and higher (depending on when you looked at it.)

It took some time, but eventually it felt better in the house. In the middle of the night it was still warmer, instead of cooler. We only had the bedrooms thermostat turned on. In the morning the temperature was finally at the target temp of 63 degrees F. Not as cold as I usually put it, but it wasn’t ever getting to my normal 67/68 preference most days/nights. I put it lower to cool it down drastically if it could, and it did.

In the morning I got up at 7am and turned on the livingroom and then the basement thermostats. When I did that the livingroom showed 70 degrees F. as it’s temperature. Drastically improved from it’s over 76 of the night before, without the aid of it’s own zone turned on (no airflow from the A/C vents that whole night) and the basement showed 71 degrees F.

Not too much later both lower areas showed their target # and the humidity level in the livingroom was at 38% which is tolerable.

Later I know it felt wetter in the air and it was up to 42% humidity. And up and up it went. So when I recently saw it said 50% humidity, I had to try it again.

Well, it’s useless, I went out and looked at it, and outside the pipes are frosty and getting icy. Figures. That’s what started the recent awful feelings I have towards this A/C we had installed in June. It’s never what I have liked, it’s always been something to complain about, hoops to jump through to get it to work “better” but not yet “good enough” … spend over $6000 and get a cheap ass system installed. RIDICULOUS price for cheap ass Trane XR13 digital zone crap with nothing but crappy regular digital thermostats that tell you nothing hardly, let you do nothing.

I’d rather have my 1 thermostat system back. Too small for the house, but the bedrooms were cool when it was working, so give it back to me it worked great in the beginning, compared to this. So give it back, make it up-to-date with freon/what-have-you and no leaks and we’ll be good to go (or stay comfortably)

Leave a Reply