Tag: Trane

A/C Guy fixed things

A/C Guy finally came back today with the new sensor module, installed it, made sure it was working and also added a manual damper in between master bedroom and the other bedrooms (’cause of the heat load we have in the master bedroom from the East/South facing the Sun.) He tweaked things as well, to allow the right cooling without freezing. So far today, better than ever. He was done around 11am-ish. It’s been really warm today and all areas staying right on target and that feels great, I can actually turn the thermostats to 69 happily (sometimes), only have to bump them down if I’m “excercising” or moving around so much that I’m started to overheat.

So finally it’s working. I’m not so happy about it though, anticipating the sensor mucking it all up by dying on us. I have the same feeling about other things that have gone bad, like the motherboard in my Nutrimill Grain Grinder, it went totally dead all of the sudden. I had to send it in and have that replaced, and I’ve been waiting ever since for it to happen again, but it hasn’t, but I KNOW it CAN happen, since it DID already, when it wasn’t that much used. So this A/C is like that, brand new install and … somewhere along the way this part died and we’ve had nothing but trouble but didn’t do enough about it as soon as we should have (not knowing exactly what we should have expected, would it work to cool the house or not … and it didn’t and it wasn’t clear to us that it wasn’t right, not just something needing tweaked, or added, when in fact it was yes, tweak, PLUS something needed REPLACED.) So how long will it be before I trust this magical fix from today. Don’t know, but hope I can get my superstitious self to stop thinking about it and just accept it as it is day to day, not waiting for the other shoe to drop.

A/C Sensor Bad

A/C guy was here yesterday. He checked everything and finally told us “it’s this sensing module that is bad”

The basic long and short of it is, I don’t really know why we need it, guess it’s a fine tuner, making everything work well no matter what temps you put in or something. He said that MOST systems will run OK without it but don’t go lower than 68 or 67 or 66 on your thermostat settings without the module installed.

Bottom line: Our house cooled down and the humidity level slowly went down. Upstairs kept constant temp. Downstairs in livingroom constant temp. Basement, in my office, constant temp (still an issue with the other side of the basement.)

The humidity level is still an issue, but not quite as bad as it had become (nothing worse than cold wet air inside the house! well, yes there is: HOT WET AIR!) Right now it’s 49% H. in the living room (only place I have a sensor for such a task) but the A/C isn’t running a lot since it’s nighttime and there no heating issue from outside. Seems reasonable. Also I am guessing our missing module would help, I hope. I truly do hope.

The part is on order, maybe it’ll arrive tomorrow, was the idea given. For now, things are cooler in a more stable way, thus far.

Nothing looks frozen with the equipment that is outside. I noticed the air coming on during the night (sometimes I wake up at night for awhile.) It’s great that this is being solved finally. Was the sensor bad all along? Back first night it was installed, it was hot in the house and it was “finished and on” for hours and hours and hours before it got cool enough not to sweat at every move or while sitting still. I wasn’t impressed with it the next day either. So not impressed as days went on. How does that sound now? Sounds like the only thing that is the problem right now is the module. Once that’s replaces, must tackle the “does it work NOW” possible problem. If it answers more questions than it makes, awesome!

Trane makes a wonderful new thermostat, it’s so very awesome. I’d love that sort (man though, 3 of them? Ouch!) There are other possible things I’d like added on to the system, but it’s so hard to make it do-able. To make others see why it would be right to add it to The ‘have to move this to the top of the list’ List.

So regarding temperatures, right now it’s a wonderful 57 degrees F. outside, with 70+% humidity. Feels wonderful! Forecast has our area going to 79 degrees F. today. That’ll be a nice little test, especially seeing as it’ll be MOSTLY SUNNY! [it’s been sooooo cloudly of late]

Don’t know what he can do, hope something. Just checked again, everything going down by 1, but … outside, super thick frost on the pipes going into the unit, starting again. Now off. I’ve already had it, but now I’ve had it.

A/C Problems Still

Our A/C is still very problematic. We tried something different last night, and it seemed to work, and just now I did it again and I’ll see if it changes things.

It was just about 12 hours between doing it the first time and when things started going south again decidedly so. We took the A/C breaker on the circuit house panel, turned it off, then on.

Right when doing that last night, the outside equipment kicked on with a decided thud, and you could hear the compressor doing it’s thing immediately. In the house the air finally started cooling down and coming out more forcefully.

The air in the house last night was humid and overly warm. It was 77/78 in the master bedroom and felt worse. We have a weather gadget in the livingroom with one outside probe. It alternately displays the inside and outside information. In the livingroom the humidity was in the 60% region. I have no idea what upstairs was at, but it wasn’t good, that much I know The living room temperature was 76 and higher (depending on when you looked at it.)

It took some time, but eventually it felt better in the house. In the middle of the night it was still warmer, instead of cooler. We only had the bedrooms thermostat turned on. In the morning the temperature was finally at the target temp of 63 degrees F. Not as cold as I usually put it, but it wasn’t ever getting to my normal 67/68 preference most days/nights. I put it lower to cool it down drastically if it could, and it did.

In the morning I got up at 7am and turned on the livingroom and then the basement thermostats. When I did that the livingroom showed 70 degrees F. as it’s temperature. Drastically improved from it’s over 76 of the night before, without the aid of it’s own zone turned on (no airflow from the A/C vents that whole night) and the basement showed 71 degrees F.

Not too much later both lower areas showed their target # and the humidity level in the livingroom was at 38% which is tolerable.

Later I know it felt wetter in the air and it was up to 42% humidity. And up and up it went. So when I recently saw it said 50% humidity, I had to try it again.

Well, it’s useless, I went out and looked at it, and outside the pipes are frosty and getting icy. Figures. That’s what started the recent awful feelings I have towards this A/C we had installed in June. It’s never what I have liked, it’s always been something to complain about, hoops to jump through to get it to work “better” but not yet “good enough” … spend over $6000 and get a cheap ass system installed. RIDICULOUS price for cheap ass Trane XR13 digital zone crap with nothing but crappy regular digital thermostats that tell you nothing hardly, let you do nothing.

I’d rather have my 1 thermostat system back. Too small for the house, but the bedrooms were cool when it was working, so give it back to me it worked great in the beginning, compared to this. So give it back, make it up-to-date with freon/what-have-you and no leaks and we’ll be good to go (or stay comfortably)

© 2019 Pastoral Farms

Theme by Anders NorenUp ↑